Backup

<< Click to Display Table of Contents >>

Navigation:  Tools >

Backup

EQ contains all of your customer data, orders and catalogues and therefore it is very important that you regularly make a backup of your data and then store a copy off site for the best protection against hardware failures, damage and theft.

 

Please note: Your own EQ data is held on your own computer equipment. It is your responsibility to backup your data and we suggest you build it in with your existing computer backup routine.

 

There are 2 different methods to create a backup. We recommend you carry out both regularly.

 

Method 1 – EQ Built-in Backup

 

1. In EQ save all open work and make sure any networked EQ users are logged out.

 

2. Go to File > Utilities... > Backup

 

 

3. The backup window will open and show you the location and filename of the backup file.

 

By default this will be in your data folder, in a folder called Backups and the file name will be

EQ-Backup-DATE-HERE.EQB In the example below you can see the path and filename.

 

 

4. Click the Backup button and EQ will create the backup file for you, This will save your customer data, quotations and orders into 1 EQB file. (It does not save catalogues or own product data).

 

5. Use Windows to copy this file to a secondary location preferably somewhere where it can be moved off site. See note about file locations at the end of this document.

 

Right-click your Windows Start button and chose Explore.

Use the list of folders on the left to navigate to your backup file

Right-click on the file called EQ-Backup-DATE.EQB and chose Copy.

Use the list of folders on the left to navigate to your chosen backup location.

Go to Edit > Paste and the file will create a copy here.

 

Method 2 - Copying Your Data Folder

 

You could make a copy of your entire EQ data folder. This includes all of your settings such as customers, orders, all catalogues (including own products), and all your discount and margin settings.

 

1. We need to locate your data folder.

   In EQ go to Tools > Customise > File Locations from the list on the left.

 

2. Along the top line by Work Files it shows the path to your main folder. By default this is

  C:\easyquote\ but you may have this located on a server or on a shared PC.

 

 

3. Close the window and close down EQ, and make sure no other users are logged in.

 

The data folder is the largest sub-folder with all of your main data in. We recommend you backup the whole containing “easyquote” folder because it will also include any customised documents you have.

 

You can now copy this folder to a secondary location. Depending on the size of the folder you could copy this to a USB memory stick or another hard drive. The best choice is to copy the folder to a location that can be moved off site so your data is protected in case of fire or theft.

 

i.Right-click your Windows Start button and chose Explore.

ii.Use the list of folders on the left to navigate to your data folder.

iii.Right-click on the folder called EQ and chose Copy.

iv.Use the list of folders on the left to navigate to your chosen backup location.

v.Go to Edit > Paste and the folder will begin copying.

 

Proprietary backup software is available that can automate the copying process so your data folder is copied over night.

 

You may be able to incorporate the backup of EQ into other backups you already have setup. Contact your I.T support for more information.

 

For the most reliable backup we recommend that you carry out both backup procedures regularly.

 

Backup Configuration

 

Use these options to configure the EQ backups of method 1.

Within EQ click Tools > Customise > Miscellaneous Configuration > Backups

 

Location

 

By default EQB files are stored in c:\easyquote, or wherever your main Work Files location is. For example it will be stored in the same location of all of your data and therefore is only protecting you against any corruption of EQ files and not a hardware failure.

 

If this location is empty (as in this screenshot) then the default is being used.

 

 

For a more effective backup you should store these files on a different machine or hard drive and at a different physical location. You could consider using cloud-based sync software (e.g. Dropbox, Sugarsync, Box, SpiderOak and others) to upload a copy of your backups folder online. Do not use any sync software on your main data folder as it will interfere with the workings of EQ and cause errors. (More information see Synchronisation Software topic).

 

Automatic backups

 
By default EQ will perform a backup automatically as you load a new catalogues into the software and also before you install an upgrade to your software. These are the EQB backups from method 1 and they will be stored within your EQ work files.

 

Untick the settings to remove these options.

 

Ensure you click Update to save and close when completed.